sattelite shop


Go Back   Gbox Forum > English forum > English Dreambox Forum > Gbox

Gbox all questions about gbox config etc etc etc

» Log in
User Name:

Password:

Not a member yet?
Register Now!
» downloads
Latest Files
Latest Files
Most Popular Files
Most Popular Files
Top Contributors
Top Contributors
» Stats
Members: 48,126
Threads: 24,229
Posts: 71,697
Top Poster: Black_64 (1,958)
Welcome to our newest member, chalan
» Page HIts
Web Site Hit Counters
» google ads
Reply
 
Thread Tools Display Modes
  #1  
Old 02-03-2009, 12:02 PM
voyo voyo is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Sent messages: 0
Received LPPs: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
voyo is on a distinguished road
Default why sharing work only with conax?

Hi,

I have problems with my gbox (only sharing mode),
My localy running gbox (my dvb software can ask only gbox at localhost)
gets ECM requests, for all channels, but it forwards to remote gbox only few of requests, only for channels where I see "conax" in debug.
(I can see that using logs, my and remote, and using tcpdump)


details of my configuration
linux (x64 , but I tried it also on windows - same behaviour)
gbox225
file ignore.list is empty

cwshare:
X: { 10 }
I: { 10 }
N: { 00 01 03 3F 4000 6000 }
M: { 192-168 { 12341234 }}
D: { 192-168 { 2499 2499 { 12341235 { A1 A1 }}}}

Im not sure what else is important..



in debug it looks like this:

(this is for channel which is working OK)

Restarting pid 0500 c:501
Restarting pid 0500 c:501
Restarting pid 0500 c:501
Restarting pid 0500 c:501
Restarting pid 0500 c:501
ReRead pmt.tmp
*ECM: CA ID: 0x0B00 Conax (Norwegian Telekom) -> CA PID: 0x0500
*ECM: CA ID: 0x0B01 Conax (Norwegian Telekom) -> CA PID: 0x0595
*ECM: CA ID: 0x0B02 Conax (Norwegian Telekom) -> CA PID: 0x058F
ECM: CA ID: 0x0100 Seca/Mediaguard (0068) -> CA PID: 0x06B3
ECM: CA ID: 0x0500 Viaccess (032A00) -> CA PID: 0x064E
*ECM: CA ID: 0x1801 Nagravision -> CA PID: 0x05A2
**** hashTableECM 4 elements ****
**** hashTableEMM 0 elements ****
->ECM send to 192.168 (AA07 AA33 AA67 010B )
===== Conax ECM on CaID 0x0B00, pid 0x0500 ====
using Keyset 20
-ECM-------------------------------------------
81 70 44 70 42 43 20 A9 69 3B B0 98 37 7A FB 68
34 5F E9 48 60 6B AC 79 C7 8A 9B E6 BC 2A 27 ED
5E AD 17 C7 38 41 B4 FD AC 9B 87 D8 B8 C5 7A 14
3D 5D ED C4 DD 5B 52 37 C0 6E 63 CA DA 68 A4 42
F5 E5 F4 77 0C 76 EB
Signature bad
-----------------------------------------------
<-CW (<-2) received from 192.168 (AA07) (497 ms)
*ECM: CA ID: 0x0B00 Conax (Norwegian Telekom) -> CA PID: 0x0500
ECM: CA ID: 0x0B01 Conax (Norwegian Telekom) -> CA PID: 0x0595
ECM: CA ID: 0x0B02 Conax (Norwegian Telekom) -> CA PID: 0x058F
ECM: CA ID: 0x0100 Seca/Mediaguard (0068) -> CA PID: 0x06B3
ECM: CA ID: 0x0500 Viaccess (032A00) -> CA PID: 0x064E
ECM: CA ID: 0x1801 Nagravision -> CA PID: 0x05A2
**** hashTableECM 1 elements ****
**** hashTableEMM 0 elements ****
==== Network ECM on CaID 0x0B00, pid 0x0500 ===
prov: AA07
CW0: D3 A0 D2 45 8B EA 02 77
CW1: E3 0A 69 56 7E 4D D9 A4
===============================================
Restarting pid 0500 c:501





and for other channel (Canal + ) is not working (but should!!)

Restarting pid 0500 c:501
Restarting pid 0500 c:501
Restarting pid 0500 c:501
Restarting pid 0500 c:501
ReRead pmt.tmp
ECM: CA ID: 0x0100 Seca/Mediaguard (0068) -> CA PID: 0x09C5
ECM: CA ID: 0x0500 Viaccess (032A10) -> CA PID: 0x0579
**** hashTableECM 0 elements ****
**** hashTableEMM 0 elements ****
ReRead pmt.tmp
ECM: CA ID: 0x0100 Seca/Mediaguard (0068) -> CA PID: 0x09CD
**** hashTableECM 0 elements ****
**** hashTableEMM 0 elements ****
ReRead pmt.tmp
ECM: CA ID: 0x0100 Seca/Mediaguard (0068) -> CA PID: 0x09C5
**** hashTableECM 0 elements ****
**** hashTableEMM 0 elements ****
ReRead pmt.tmp
ECM: CA ID: 0x0100 Seca/Mediaguard (0068) -> CA PID: 0x09CD
**** hashTableECM 0 elements ****
**** hashTableEMM 0 elements ****
ReRead pmt.tmp
ECM: CA ID: 0x0100 Seca/Mediaguard (0068) -> CA PID: 0x09C5
ECM: CA ID: 0x0500 Viaccess (032A10) -> CA PID: 0x0579
**** hashTableECM 0 elements ****
**** hashTableEMM 0 elements ****
ReRead pmt.tmp
ECM: CA ID: 0x0100 Seca/Mediaguard (0068) -> CA PID: 0x09C5
**** hashTableECM 0 elements ****
**** hashTableEMM 0 elements ****
ReRead pmt.tmp



In ident-info file I have that lines:
...
01000068;0100 0068 Cyfra+ (13E)
...

so I think this file is correct.



I wonder what means * (asterisk) sign near "ECM: CA ID:" (or lack of *), how I should understand this ?
Maybe my gbox version does not understand Mediaguard or Viaccess ?? and this is reason it wont forward requests ?
But I tried few others gbox version I'v found, but without any success.

Im desperated now, please help someone :'-(

Last edited by voyo; 02-03-2009 at 12:10 PM.
Reply With Quote

Google Ads
  #2  
Old 02-03-2009, 01:11 PM
agecanonixeg's Avatar
agecanonixeg agecanonixeg is offline
Administrator
 
Join Date: Oct 2007
Location: France
Age: 50
Posts: 958
Sent messages: 32
Received LPPs: 22
Thanks: 81
Thanked 111 Times in 95 Posts
Rep Power: 10
agecanonixeg will become famous soon enough
Question Verify

You should verify in /var/keys
if exist a file named softcam.cfg
try without this file.
use i=2 x=5 not more than 2 for i value
(the best with gbox 2.25)
best regards
agecanonixeg
__________________
Il faut noter que le piratage est illégal et que tout ceci n'est donné qu'à titre éducatif et ne dispense en aucun cas d'être officiellement en conformité avec tout fournisseur de service quel qu'il soit.
Reply With Quote
  #3  
Old 02-03-2009, 01:29 PM
voyo voyo is offline
Junior Member
 
Join Date: Dec 2008
Posts: 2
Sent messages: 0
Received LPPs: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
voyo is on a distinguished road
Default

nope, doesnt help. Im not using softcam, I dont have that file now.


gbox is starting like this, (maybe this help) ?

starting now

gbox 2.25/Linux@X86 ( May 21 2006, 18:56:23 )
Seasonport=0 speed=9600
mode 03
AU:02/update:01/KeyFile:01 Hash:01 DispECM:02/EMM:01 UDPInit:00 OSD:01
could not open ./crypto
knowns.ini file not found
ignore.list file not found
enx_conf = 3 ; reset on zap=0
trying to get online, please wait ...
My IP 192.168 ID B9F9 (192-16 pass 12341234, we are online
IP 192.168 Port 2499-2499 ID AA32 pass 12341234 sharelevel 4/4 (192-16
Total 1 ports to monitor
monitoring port: 2499
CPU 80X86 compatible
using LinuxTV api3
could not open ./softcam.cfg
mode: any pid
entering main loop
Reply With Quote
Reply

Tags
conax, sharing, work


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:11 PM.


Powered by Daddy
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
the content of this site becomes copyright protected when you sign up and post. The content may not be copy'ed or re'distributed without permission of the owner of this site
exchange locals forum